Forum pour partager avec vous mes bidouilles plus ou moins aboutis.
 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 La buse chauffe en permanence (carte Melzi)

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Pedro-51
Admin
avatar

Messages : 16
Date d'inscription : 21/04/2017
Age : 34
Localisation : La Terre

MessageSujet: La buse chauffe en permanence (carte Melzi)   Mer 7 Juin - 21:31

Salut,

artimon m'a contacté par MP pour me demander conseil afin de dépanner sa M150. Je me suis dit que cela pourrait aider d'autres personnes qui aurait le même soucis.

artimon a écrit:
Bonjour !
J'ai besoin d'aide ... Quand j'allume ma M150, la buse extrudeuse se met à chauffer sans même que je ne le commande! Avant, elle ne le faisait pas, et du coup, je n'ai plus la possibilité de choisir la température d'extrusion!! Par contre, le thermocouple indique toujours bien à quelle température on se situe.
Avez-vous une idée qui pourrait m'aider à solutionner? D'avance merci et félicitations pour cette page d'améliorations à réaliser ... Dès mon problème résolu, je m'y attèle ...
Stéphane.

Pedro-51 a écrit:
Bonjour,

J'ai besoin de plus de renseignement pour vous répondre efficacement.

- Avez vous effectué une modification ou bien la M150 est-elle d'origine.

- Quand vous dite que vous ne pouvez plus choisir la température, c'est dans le logiciel que le réglage n'est plus possible? Ou bien c'est juste que la buse chauffe en permanence sans se couper? scratch

artimon a écrit:
Re-bonjour, et merci pour votre aide !
La seule modification effectuée est le changement de fiches de connection pour la thermo-résistance. Dans la crainte d'avoir permuté les fils (ce qui ne devrait pas avoir d'effet), j'ai testé à l'envers ... pas mieux. J'ai ensuite essayé de mettre a jour le firmware ... toujours pas mieux. Je crains donc qu'un compoasant de la carte mère ne soit en cause. Pas encore ouvert le boîtier. Voilà ...
Merci d'avance.

Pedro-51 a écrit:
Re,

oui très certainement le mosfet de la buse. Avez vous testé de mettre en chauffe en déconnectant la prise du corps de chauffe. Voir si vous avez toujours la même anomalie?

artimon a écrit:
Re,

j'ai en effet laissé branché la prise de la thermorésistance, allumé l'engin; puis qqs secondes après, débranché la prise du corps de chauffe. La température redescend lentement. Si je rebranche, ca rechauffe de suite. Le mosfet est sur la carte mère, n'est-ce pas? ... S'il est 'claqué', ca ne devrait plus pouvoir chauffer, si je ne me trompe??

Pedro-51 a écrit:
Pas sûr, parfois il reste en commutation. Je ne voit que ce problème comme possibilité. Si vous avez un multimètre, il faudra alors ouvrir la boite et contrôler la carte melzi.

artimon a écrit:
Merci.
Pouvez-vous me dire ou se situe ce mosfet, et quelles tension devrais-je lire sur quelles pattes? Je n'y connais pas grand chose en électronique. A demain pour la suite. Bonne nuit.

Pedro-51 a écrit:
Alors,

Dans un premier temps, il faudra débrancher les deux fils relié au bornier du "hot end" pour faire ce test afin d’éliminer d'autres pannes possibles.

en regardant sur cette photo, faire une mesure à la sortie du processeur après démarrage de l'imprimante. Attention à ne pas court-circuiter quelques choses avec les contacts du multimètre. J'ai pris une photo sur le net que j'ai modifié pour nos besoins. La carte de la M150 n'est pas tout à fait identique.



A la mesure, vous devriez avoir une valeur proche de 0V. Si vous obtenez une valeur proche de 5V, je craint que ce ne soit le processeurs qui ai un problème. Ou bien au mieux un problème de firmware.

Autrement, dans le premier cas cité plus haut, un second test avec le multimètre au niveau du mosfet comme ceci.



Par contre je vous invite à ouvrir un sujet, car cela pourrait également aider d'autres personnes qui aurait le même souci. Wink

artimon a écrit:
Waouw !!
Merci moultes fois pour cette aide fantastique !! Pas de soucis, si vous souhaitez publier ce post.
Je vais ouvrir la bête un de ces jours, et vous tiendrai informé.
A bientôt,
Stéphane.

J'ai oublié de préciser que pour le second test, vous devriez obtenir une mesure de 0v. Si vous êtes a 12v, c'est le mosfet qui a lâché.
Revenir en haut Aller en bas
http://electro-pedro.forumactif.com
artimon



Messages : 5
Date d'inscription : 04/06/2017

MessageSujet: Re: La buse chauffe en permanence (carte Melzi)   Jeu 8 Juin - 19:01

Merci pour ces précision, et pour avoir posté le tout.
J'espère trouver le temps de démonter ce w-e, et de toute façon, je posterai mes résultats.
Belle soirée à tous.
Artimon.
Revenir en haut Aller en bas
artimon



Messages : 5
Date d'inscription : 04/06/2017

MessageSujet: Re: La buse chauffe en permanence (carte Melzi)   Sam 10 Juin - 20:52

Bonsoir Pedro-51,
voici le résultat des tests: dans les 2 cas, j'ai 12.1V ... J'en déduis le MOSFET bloqué? correct??
Merci d'avance,
Artimon.
Revenir en haut Aller en bas
artimon



Messages : 5
Date d'inscription : 04/06/2017

MessageSujet: MOSFET D484   Sam 10 Juin - 21:35

Est-ce que ceci convient pour le remplacement:
digikey.com/products/en/discrete-semiconductor-products/transistors-fets-mosfets-single/278?k=mosfet%20d484
Merci d'avance.
Revenir en haut Aller en bas
Pedro-51
Admin
avatar

Messages : 16
Date d'inscription : 21/04/2017
Age : 34
Localisation : La Terre

MessageSujet: Re: La buse chauffe en permanence (carte Melzi)   Dim 11 Juin - 19:54

Bonjour,

çà craint, avant d'acheter quoi que ce soit, il va falloir vérifier que la sortie du processeur n'a pas cramé. Il faut retirer le Mosfet et refaire le premier test. Si la tension est a 0v, essayez de mettre en chauffe la buse dans les menus, à ce moment là, la tension devrait être à 5v.

Pour retirer le Mosfet, la meilleure solution est de chauffer avec un décapeur thermique à 250° environ, Attention aux éléments en plastiques comme les prises par exemple.
Tout en chauffant, maintenir le Mosfet avec une pince d’électronicien. Une photo du type de pince dont je vous parle.


Là encore, attention a ne pas déplacer la carte électronique tant qu'elle est chaude pour ne pas que d'autres composants ne se désoudent.
Revenir en haut Aller en bas
http://electro-pedro.forumactif.com
Pedro-51
Admin
avatar

Messages : 16
Date d'inscription : 21/04/2017
Age : 34
Localisation : La Terre

MessageSujet: Re: La buse chauffe en permanence (carte Melzi)   Dim 11 Juin - 20:01

Pour répondre a votre question, celui ci sera bien mieux.

Mosfet IPD30n06

D'origine, c'est un RFP30n06LE mais je ne le trouve pas en montage en surface.
Revenir en haut Aller en bas
http://electro-pedro.forumactif.com
artimon



Messages : 5
Date d'inscription : 04/06/2017

MessageSujet: Re: La buse chauffe en permanence (carte Melzi)   Mer 14 Juin - 20:50

Bonjour Pedro-51 !
Je n'ai pas encore eu l'occasion d'enlever le MOSFET. Il semble qu'il y ait des risques dûs à l'électricité statique lors de la manipulation de ces composants. Je crains de faire pire que mieux en tentant de l'enlever ... Des conseils?? Quand tu parles de décapeur thermique pour l'enlever, je risque de crâmer tout dans les environs! Pourquoi ne pas utiliser un fer à souder avec une pompe à désouder?? Pour l'électricité statique?? ... A suivre donc !! Belle soirée à tous.
Revenir en haut Aller en bas
Pedro-51
Admin
avatar

Messages : 16
Date d'inscription : 21/04/2017
Age : 34
Localisation : La Terre

MessageSujet: Re: La buse chauffe en permanence (carte Melzi)   Mer 14 Juin - 22:08

Bonsoir,

Dans un premier temps, en ce qui concerne votre inquiétude sur l’électricité statique, le risque est relativement minime dans notre cas. Les composants utilisés sur la carte Melzi ne sont pas très sensibles à ce problème. A savoir que la solution serait de porter un bracelet antistatique au poignet relié à la terre.


Je vous conseil d'utiliser un décapeur thermique car le Mosfet est connecté à un plan qui dissipe la chaleur sur l'ensemble de la carte. Je sais par expérience que décoller un Mosfet n'est pas chose facile avec un fer à souder. Et encore faut t'il que votre fer soit de bonne qualité.

Soit vous avez une station de déssoudage avec la bonne pince monté sur le fer (çà coute un bras)


ou bien un fer à air chaud (là encore pas donné) Je possède le même. Remarquez l'ouverture sur la pointe du fer, c'est de l'air chaud qui permet de faire fondre localement l’étain. Je m'en sert aussi pour souder les cms.


ou alors le décapeur thermique (solution la moins cher que je vous propose) si possible avec un réducteur comme ceci.


Ce sont purement des techniques d’électronicien pour peut que l'on soit sûr de ce que l'on fait. Razz

Maintenant, à vous de faire votre choix entre réparer (peu être) la carte, avec l'outillage que vous possédez déjà?
Ou bien acheter un minimum de matos pour ne pas que çà devienne galère. (Mais là encore pas sûr de réparer)
Ou bien racheter une carte "Melzi". Mais là, pas sûr quelle soit entièrement compatible avec votre machine. (connectique, sortie Lcd et bouton en façade)

N’hésitez pas à me poser d'autres questions, je me ferais une joie de vous répondre.
Revenir en haut Aller en bas
http://electro-pedro.forumactif.com
artimon



Messages : 5
Date d'inscription : 04/06/2017

MessageSujet: Re: La buse chauffe en permanence (carte Melzi)   Dim 18 Juin - 20:32

Merci pour toutes ces infos ! J'attends de recevoir le MOSFET de remplacement commandé.

Si j'arrive a réparer, je te tiens au courant. Cool
A bientot.
Revenir en haut Aller en bas
 
La buse chauffe en permanence (carte Melzi)
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Le chauffe-biberon / stérilisateur de Téfal
» quel chauffe biberon pour les bibs avent??
» La nouvelle carte vitale arrive: preparer vos photos
» FAIRE PARTI CARTE MEMBRE
» Carte cadeau sephora... marche pour mac?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Electro-Pedro :: Impression 3d :: Malyan-
Sauter vers: